Commit 15cd6a7f authored by Takuya Noguchi's avatar Takuya Noguchi

Update Ruby from 2.3 to 2.7

Also updates Bundler from 1.17.3 to 2.1.4
Signed-off-by: default avatarTakuya Noguchi <takninnovationresearch@gmail.com>
parent 7cd68afc
......@@ -7,7 +7,7 @@ include:
- template: Security/Secret-Detection.gitlab-ci.yml # https://gitlab.com/gitlab-org/gitlab-foss/-/blob/master/lib/gitlab/ci/templates/Security/Secret-Detection.gitlab-ci.yml
default:
image: "ruby:2.3"
image: ruby:2.7
cache:
paths:
- vendor
......
......@@ -72,4 +72,4 @@ DEPENDENCIES
rubocop (~> 0.42)
BUNDLED WITH
1.17.3
2.1.4
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment