Commit c6a89d6c authored by Matthias Käppler's avatar Matthias Käppler
Browse files

Add missing require on start-up

This doesn't appear to be required when running standalone,
but was reported causing problems when running on Puma in
Omnibus:
https://gitlab.com/gitlab-org/omnibus-gitlab/-/issues/6090
parent d25a9771
...@@ -3,6 +3,7 @@ ...@@ -3,6 +3,7 @@
$LOAD_PATH.unshift File.expand_path("../lib", __dir__) $LOAD_PATH.unshift File.expand_path("../lib", __dir__)
require "rubygems" require "rubygems"
require "bundler"
require "bundler/setup" require "bundler/setup"
require "optparse" require "optparse"
require "gitlab_exporter" require "gitlab_exporter"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment