Add yamllint to the www-gitlab-com image

python3-pkg-resources was also added as a dependency, because there's
bug in Debian Stretch
http://debian.2.n7.nabble.com/Bug-917271-yamllint-requires-module-pkg-resources-but-does-not-depend-on-it-td4440193.html

Needed for
https://gitlab.com/gitlab-com/www-gitlab-com/-/merge_requests/47628
parent ce9241d4
......@@ -11,6 +11,7 @@ apt-get install -yq --no-install-recommends \
make gcc g++ locales \
rsync git-core texlive-latex-recommended texlive-xetex \
texlive-fonts-recommended lmodern ed file curl gnupg2 \
yamllint python3-pkg-resources \
cd /tmp
curl -L -O https://github.com/jgm/pandoc/releases/download/2.3.1/pandoc-2.3.1-linux.tar.gz
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment