Unverified Commit 0004d5e6 authored by dependabot-preview[bot]'s avatar dependabot-preview[bot] Committed by GitHub
Browse files

Update thor requirement from ~> 0.18 to >= 0.18, < 2.0

Updates the requirements on [thor](https://github.com/wycats/thor) to permit the latest version.
- [Release notes](https://github.com/wycats/thor/releases)
- [Changelog](https://github.com/erikhuda/thor/blob/master/CHANGELOG.md)
- [Commits](https://github.com/wycats/thor/compare/v0.18.0...v0.20.3

)
Signed-off-by: default avatardependabot-preview[bot] <support@dependabot.com>
parent 9fbb95fd
......@@ -28,7 +28,7 @@ Gem::Specification.new do |gem|
gem.add_dependency "mixlib-shellout", ">= 2.0", "< 4.0"
gem.add_dependency "ohai", ">= 13", "< 16"
gem.add_dependency "ruby-progressbar", "~> 1.7"
gem.add_dependency "thor", "~> 0.18"
gem.add_dependency "thor", ">= 0.18", "< 2.0"
gem.add_dependency "license_scout", "~> 1.0"
gem.add_dependency "mixlib-versioning"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment