Commit 098bba11 authored by Bryan McLellan's avatar Bryan McLellan

Update required ruby version to 2.0, added 2.2 to testing

@schisamo reports we're currently using 2.1.5 for our building.
It'd be nice to be able to use some of the new features of Ruby 2.0+.
parent 3e59997f
rvm:
- 2.0.0
- 2.1
- 2.2
bundler_args: "--jobs 7 --without docs local"
branches:
only:
......
......@@ -13,7 +13,7 @@ Gem::Specification.new do |gem|
gem.description = gem.summary
gem.homepage = 'https://github.com/opscode/omnibus'
gem.required_ruby_version = '>= 1.9.1'
gem.required_ruby_version = '>= 2'
gem.files = `git ls-files`.split($/)
gem.bindir = 'bin'
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment