Commit 288d9e72 authored by Scott Hain's avatar Scott Hain
Browse files

Force installation of bundler since it may ask for input



Signed-off-by: default avatarScott Hain <shain@chef.io>
parent f7c0dce2
...@@ -22,7 +22,7 @@ install: ...@@ -22,7 +22,7 @@ install:
- echo %PATH% - echo %PATH%
- ruby --version - ruby --version
- gem --version - gem --version
- gem install bundler -v 1.10.6 --quiet --no-ri --no-rdoc - gem install bundler -v 1.10.6 --quiet --no-ri --no-rdoc --force
- bundler --version - bundler --version
- cp C:\Ruby23-x64\DevKit\mingw\bin\bsdtar.exe C:\Ruby23-x64\DevKit\mingw\bin\tar.exe - cp C:\Ruby23-x64\DevKit\mingw\bin\bsdtar.exe C:\Ruby23-x64\DevKit\mingw\bin\tar.exe
- appveyor DownloadFile http://curl.haxx.se/ca/cacert.pem -FileName C:\cacert.pem - appveyor DownloadFile http://curl.haxx.se/ca/cacert.pem -FileName C:\cacert.pem
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment