Unverified Commit 61928e93 authored by Tim Smith's avatar Tim Smith Committed by GitHub
Browse files

Merge pull request #939 from chef/dependabot/bundler/ohai-gte-13-and-lt-17

Update ohai requirement from >= 13, < 16 to >= 13, < 17
parents fb089c39 945b7a73
......@@ -26,7 +26,7 @@ Gem::Specification.new do |gem|
gem.add_dependency "chef-cleanroom", "~> 1.0"
gem.add_dependency "ffi-yajl", "~> 2.2"
gem.add_dependency "mixlib-shellout", ">= 2.0", "< 4.0"
gem.add_dependency "ohai", ">= 13", "< 16"
gem.add_dependency "ohai", ">= 13", "< 17"
gem.add_dependency "ruby-progressbar", "~> 1.7"
gem.add_dependency "thor", ">= 0.18", "< 2.0"
gem.add_dependency "license_scout", "~> 1.0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment