Commit f721191b authored by Salim Alam's avatar Salim Alam

Roll back installer version and launch condition check

parent f0b93a4e
......@@ -12,18 +12,21 @@
Version="$(var.VersionNumber)" Manufacturer="!(loc.ManufacturerName)" UpgradeCode="$(var.UpgradeCode)">
<!--
Minimum installer version (5.0) - Window 7/Server 2008 R2 and above.
Minimum installer version (2.0) - Window XP and above.
The install scope is per machine, not the current user
-->
<Package InstallerVersion="500" InstallPrivileges="elevated"
<Package InstallerVersion="200" InstallPrivileges="elevated"
Compressed="yes" InstallScope="perMachine" />
<Media Id="1" Cabinet="Project.cab" EmbedCab="yes" CompressionLevel="high" />
<!-- Launch condition to check for minimum OS: Windows 7/Server 2008R2. -->
<Condition Message="!(loc.MinimumOSVersionMessage)">
<!--
Uncomment launch condition below to check for minimum OS
601 = Windows 7/Server 2008R2.
-->
<!-- Condition Message="!(loc.MinimumOSVersionMessage)">
<![CDATA[Installed OR VersionNT >= 601]]>
</Condition>
</Condition -->
<!-- We always do Major upgrades -->
<MajorUpgrade DowngradeErrorMessage="!(loc.DowngradeErrorMessage)" />
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment