Commit e1f3488d authored by Zeger-Jan van de Weg's avatar Zeger-Jan van de Weg

Shuffle files around

parent ba27de2f
FROM ruby:2.1
ENV PACKAGES="git-core"
ENV PACKAGES="git-core" \
LC_ALL=en_US.UTF-8
ADD / /
RUN /scripts/install-essentials
# Set UTF-8 http://jaredmarkell.com/docker-and-locales/
# Must be set after install-essentials is run
ENV LANG en_US.UTF-8
ENV LANGUAGE en_US:en
ENV LC_ALL en_US.UTF-8
RUN /scripts/install-phantomjs
RUN /scripts/install-phantomjs 2.1.1
FROM ruby:2.1
ENV PACKAGES="git-core"
ADD / /
RUN /scripts/install-essentials
# Set UTF-8 http://jaredmarkell.com/docker-and-locales/
# Must be set after install-essentials is run
ENV LANG en_US.UTF-8
ENV LANGUAGE en_US:en
ENV LC_ALL en_US.UTF-8
RUN /scripts/install-phantomjs
FROM ruby:2.1
ENV PACKAGES="git-core" \
LC_ALL=en_US.UTF-8
ADD / /
RUN /scripts/install-essentials
RUN /scripts/install-phantomjs 2.1.1
FROM ruby:2.2
ENV PACKAGES="git-core"
ENV PACKAGES="git-core" \
LC_ALL=en_US.UTF-8
ADD / /
RUN /scripts/install-essentials
# Set UTF-8 http://jaredmarkell.com/docker-and-locales/
# Must be set after install-essentials is run
ENV LANG en_US.UTF-8
ENV LANGUAGE en_US:en
ENV LC_ALL en_US.UTF-8
RUN /scripts/install-phantomjs
RUN /scripts/install-phantomjs 2.1.1
FROM ruby:2.2
ENV PACKAGES="git-core"
ADD / /
RUN /scripts/install-essentials
# Set UTF-8 http://jaredmarkell.com/docker-and-locales/
# Must be set after install-essentials is run
ENV LANG en_US.UTF-8
ENV LANGUAGE en_US:en
ENV LC_ALL en_US.UTF-8
RUN /scripts/install-phantomjs
FROM ruby:2.2
ENV PACKAGES="git-core" \
LC_ALL=en_US.UTF-8
ADD / /
RUN /scripts/install-essentials
RUN /scripts/install-phantomjs 2.1.1
FROM ruby:2.3.1
FROM ruby:2.3
ENV PACKAGES="git-core"
ENV PACKAGES="git-core" \
LC_ALL=en_US.UTF-8
ADD / /
RUN /scripts/install-essentials
# Set UTF-8 http://jaredmarkell.com/docker-and-locales/
# Must be set after install-essentials is run
ENV LANG en_US.UTF-8
ENV LANGUAGE en_US:en
ENV LC_ALL en_US.UTF-8
RUN /scripts/install-phantomjs
RUN /scripts/install-phantomjs 2.1.1
FROM ruby:2.3.1
ENV PACKAGES="git-core"
ADD / /
RUN /scripts/install-essentials
# Set UTF-8 http://jaredmarkell.com/docker-and-locales/
# Must be set after install-essentials is run
ENV LANG en_US.UTF-8
ENV LANGUAGE en_US:en
ENV LC_ALL en_US.UTF-8
RUN /scripts/install-phantomjs
FROM ruby:2.3
ENV PACKAGES="git-core" \
LC_ALL=en_US.UTF-8
ADD / /
RUN /scripts/install-essentials
RUN /scripts/install-phantomjs 2.1.1
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment